WordPressを、最新版にアップし、賢威6.2を使ったところ、jQueryが、

というエラーを出すようになりました。

しかも、スマホでサイトを表示した時に、グローバルメニューが開かなくなるという致命的なエラーです。

原因は、使用しているテーマ内の

/js/utility.js

です。37行目辺りにある

に書き換えたら、なおりました。調べてみたところ、WordPressで使われているjQueryのバージョンが変わったことが原因のようです。

 

スポンサー

お問い合わせ

この記事についてご質問があれば、お問い合わせ下さい。

お名前(必須)
お名前フリガナ(必須)
メールアドレス(必須)
メールアドレス確認(必須)
お問い合わせ記事URL
お問い合わせ内容(必須)